WordPress has released a new security update to WordPress core: version 5.0.1. This release is not specific to the new WordPress editor introduced in 5.0, but rather a vulnerability that exists as far back as version 3.7.

For details on this release you may reference the official blog post on WordPress.org: https://wordpress.org/news/2018/12/wordpress-5-0-1-security-release/

There are some backwards-compatibility breaks in this release. If you are the developer/maintainer of your install, have a look at these developer notes that detail the backwards compatibility breaking changes that were necessary for security reasons: <a…


This is only a snippet of a WordPress Website Design Article written by WP Engine

Read Full Article


Content Disclaimer 

This Content is Generated from RSS Feeds, if your content is featured and you would like to be removed, please Contact Us With your website address and name of site you wish to be removed from.

Note:

You can control what content is distributed in your RSS Feed by using your Website Editor.

Tech Shop Offers